Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

25 Pages123>»
Options
Go to last post Go to first unread
Craigar68  
#1 Posted : Thursday, April 9, 2009 6:51:34 PM(UTC)
Craigar68

Rank: Member

Groups: Registered
Joined: 4/9/2009(UTC)
Posts: 2

My Ice Maker seems to have stopped working. The water running from the door is fine. When I open the door the led flashes twice and then shuts off and waits a second before flashing twice again. Any help would be greatly appreciated. Kitchen Aid side by side model # ksrp25fnss00
Thank you,
Craig
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
markz404  
#2 Posted : Thursday, April 9, 2009 7:24:55 PM(UTC)
markz404

Rank: Member

Groups: Registered
Joined: 4/9/2009(UTC)
Posts: 4

I have a whirlpool not working as well. I talked to whirlpool today about the two flashes thinking it was a fault code but that is normal. When you simulate the door being closed the inferred light should be on. I have yet to figure out mine.
Gene  
#3 Posted : Friday, April 10, 2009 8:11:54 PM(UTC)
Gene

Rank: Advanced Member

Groups: Senior Expert
Joined: 7/19/2007(UTC)
Posts: 27,455

Originally Posted by: Craigar68 Go to Quoted Post
My Ice Maker seems to have stopped working. The water running from the door is fine. When I open the door the led flashes twice and then shuts off and waits a second before flashing twice again. Any help would be greatly appreciated. Kitchen Aid side by side model # ksrp25fnss00
Thank you,
Craig


Craig,

Open the freezer door, press in the emitter flapper door (on the left side) to unblock the optics beam and view the diagnostics "status" LED on the right side. Post the results.

Gene.
Craigar68  
#4 Posted : Saturday, April 11, 2009 6:22:57 AM(UTC)
Craigar68

Rank: Member

Groups: Registered
Joined: 4/9/2009(UTC)
Posts: 2

Gene,

When I close the flapper the red light stays on solid and does not blink. Thanks for your help. You seem to be the man on here and I appreciate you taking the time to help us.

Craig
Gene  
#5 Posted : Saturday, April 11, 2009 7:27:23 PM(UTC)
Gene

Rank: Advanced Member

Groups: Senior Expert
Joined: 7/19/2007(UTC)
Posts: 27,455

Craig,

Check the water feeding tube into the ice maker for an ice inside. If the tube is clear then perform the ice maker troubleshooting as described in one of our previous posts: http://forum.appliancepartspros...-maker-quit-working.html

Post the results.

Gene.
JCR-NYC  
#6 Posted : Wednesday, April 22, 2009 7:32:54 AM(UTC)
JCR-NYC

Rank: Member

Groups: Registered
Joined: 4/22/2009(UTC)
Posts: 2

I also have the kitchenaid. My ice maker stopped working about two months ago.
I have replaced the dual water valve, cleaned out the line and replaced the water filter. The water dispenser works fine.

Before replacing the water valve, I switched the line with the drinking water valve and it dispensed water to the ice maker. For some reason the ice maker seemed to overheat and started to defrost the freezer. You could feel the heat by putting your hand on top of the refrigerator. Since the new valve was installed, water is still not going into the ice maker.

Yesterday I put water in the ice maker and it moved from about a 5 'o' clock position to a 2 'o' clock position but did not dispense the ice.

I'm at the point where I either buy a whole new ice maker assembly and give that a shot or resort to calling a repair company. After replacing the valve, I'm just afraid to spend another $100 and time and still not have it work.

Any ideas??
Gene  
#7 Posted : Wednesday, April 22, 2009 2:36:12 PM(UTC)
Gene

Rank: Advanced Member

Groups: Senior Expert
Joined: 7/19/2007(UTC)
Posts: 27,455

In order to provide most accurate advice we need the rest of the model number (4 more letters and 2 digits).

Gene.
JCR-NYC  
#8 Posted : Wednesday, April 22, 2009 6:16:07 PM(UTC)
JCR-NYC

Rank: Member

Groups: Registered
Joined: 4/22/2009(UTC)
Posts: 2

Full model number is KSCS25INSS00
Gene  
#9 Posted : Wednesday, April 22, 2009 9:15:24 PM(UTC)
Gene

Rank: Advanced Member

Groups: Senior Expert
Joined: 7/19/2007(UTC)
Posts: 27,455

According to your description looks like the ice maker has gone bad, but I would check the optics first to make sure there is nothing wrong.

Open the freezer door, close the flipper on the left side and watch the status LED on the right side. If the LED stays "on" then the ice maker is the culprit.

- The part number for the ice maker is AP3182733

Here are the breakdown diagrams and Replacement parts for WHIRLPOOL KSCS25INSS00 | AppliancePartsPros.com

Gene.
markz404  
#10 Posted : Wednesday, April 29, 2009 7:51:24 AM(UTC)
markz404

Rank: Member

Groups: Registered
Joined: 4/9/2009(UTC)
Posts: 4

After replacing the dual water valve, I noticed that my infered light was not working with the door closed. All troubleshooting guides told me to replace both reciever and emmiter. After replacing both boards I still have no infered beam.
Users browsing this topic
25 Pages123>»
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.