Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Vendrasco  
#1 Posted : Saturday, September 2, 2017 4:41:12 PM(UTC)
Vendrasco

Rank: Member

Groups: Registered
Joined: 9/2/2017(UTC)
Posts: 1

Hi,

I have a maytag top load. All sudden mid cycle the motor would only hum in spin. I have disconnect the belt and ran just the motor and it still just hums. So that eliminates mechanical prob. I have replaced the motor thinking it was the windings or brushes, still hums so not the motor. The lid switch works the timer functions as it should cycle wise. The outlet has 120v. The harness is in mint shape. No visible wear or burns. If When the motors humming if I grab the belt and just give it a little pull the motor will run, just won't start on its own.

Any ideas what it could be?
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
Users browsing this topic
Similar Topics
Top load Amana won't drain, motor just hums (Washer Repair)
by row2 11/22/2016 5:50:35 PM(UTC)
motor just hums (Dishwasher Repair)
by jeffbigney 2/18/2016 7:45:22 PM(UTC)
Frigidaire laundry center washer motor just hums for 5 seconds and shuts off (Washer Repair)
by rtlind83 3/8/2013 5:07:34 PM(UTC)
White-Westinghouse washer - The motor just hums (Washer Repair)
by mikopiko 3/22/2012 10:26:22 PM(UTC)
new coupler, now motor just hums (Washer Repair)
by joni41 3/3/2010 2:37:05 PM(UTC)
Dryer motor just hums (Dryer Repair)
by Pottspd 3/8/2009 10:04:34 AM(UTC)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.