Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

New Topic Post Reply
Options
Go to last post Go to first unread
Where's the EASY BUTTON  
#1 Posted : Monday, May 13, 2013 5:37:42 PM(UTC)
Quote
Where's the EASY BUTTON

Rank: Member

Groups: Registered
Joined: 5/13/2013(UTC)
Posts: 4

Help will be greatly appreciated...
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
Where's the EASY BUTTON  
#2 Posted : Tuesday, May 14, 2013 2:26:09 PM(UTC)
Quote
Where's the EASY BUTTON

Rank: Member

Groups: Registered
Joined: 5/13/2013(UTC)
Posts: 4

any ideas?
Ladderdaddy  
#3 Posted : Tuesday, May 14, 2013 5:56:21 PM(UTC)
Quote
Ladderdaddy

Rank: Member

Groups: Registered
Joined: 5/14/2013(UTC)
Posts: 4

Did you check the drive belt?
Where's the EASY BUTTON  
#4 Posted : Tuesday, May 14, 2013 8:24:16 PM(UTC)
Quote
Where's the EASY BUTTON

Rank: Member

Groups: Registered
Joined: 5/13/2013(UTC)
Posts: 4

Yes It's In Great Condition
fairbank56  
#5 Posted : Wednesday, May 15, 2013 4:52:13 AM(UTC)
Quote
fairbank56

Rank: Advanced Member

Groups: Expert
Joined: 10/16/2012(UTC)
Posts: 3,806

Was thanked: 2 time(s) in 2 post(s)
Check the lid switch, check for error codes using the flashing LED on top right side of motor inverter board.

Eric
Where's the EASY BUTTON  
#6 Posted : Thursday, May 16, 2013 2:56:03 PM(UTC)
Quote
Where's the EASY BUTTON

Rank: Member

Groups: Registered
Joined: 5/13/2013(UTC)
Posts: 4

Eric,

The green LED light on the motor inverter board flashes once every second.

Thanks
fairbank56  
#7 Posted : Thursday, May 16, 2013 3:16:53 PM(UTC)
Quote
fairbank56

Rank: Advanced Member

Groups: Expert
Joined: 10/16/2012(UTC)
Posts: 3,806

Was thanked: 2 time(s) in 2 post(s)
If the lid switch checks ok, take some voltage checks on the rightmost connector on the inverter board using the following table. There should be 120vac on two wires depending on mode and speed selection. C2 pin 3 is on the left connector and is neutral. If the voltages check out ok, then you have a bad motor/inverter.

Eric

UserPostedImage
Quick Reply Show Quick Reply
Users browsing this topic
New Topic Post Reply
Forum Jump  
You can post new topics in this forum.
You can reply to topics in this forum.
You can delete your posts in this forum.
You can edit your posts in this forum.
You cannot create polls in this forum.
You can vote in polls in this forum.