Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
SimplyBaffled  
#1 Posted : Monday, May 18, 2015 10:17:55 AM(UTC)
SimplyBaffled

Rank: Member

Groups: Registered
Joined: 5/18/2015(UTC)
Posts: 1

Washer won't drain... just spins slowly and eventually lands at OE Error code.

Model WT5101HV. I've checked all the lines, pulled the pump and put to 120V on the bench. works fine.

Reinstalled pump and bypassed the power to the pump on the machine, hooking directly to 120V during the drain cycle, and it shot water out, performing exactly as it should.

It seems something simply isn't telling the pump to engage.

Is there a drain relay that tells the pump when to switch on? Control board issue?
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
bugmenot11  
#2 Posted : Tuesday, April 19, 2016 9:53:59 PM(UTC)
bugmenot11

Rank: Member

Groups: Registered
Joined: 5/3/2014(UTC)
Posts: 4

It was asked in this other forum and it was solved:
FIXED STUMPED! LG Washer won't drain. Pump works. No debris in lines.
Appliance Medics  
#3 Posted : Wednesday, April 20, 2016 3:38:58 PM(UTC)
Appliance Medics

Rank: Member

Groups: Registered
Joined: 4/15/2016(UTC)
Posts: 141

Thanks for following up and letting us know the solution. Sorry I didn't get to you fast enough
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.