Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

206 Pages«<203204205206>
Options
Go to last post Go to first unread
Sworddylan  
#2041 Posted : Sunday, October 8, 2017 6:38:12 PM(UTC)
Sworddylan

Rank: Member

Groups: Registered
Joined: 10/8/2017(UTC)
Posts: 5

Hello all! I just picked up this Maytag french door fridge, model number MFI2568AES. The freezer works fine, but the fridge is not getting cool. The condenser fan works, as well as the evap fan. No ice buildup, as it was sitting for awhile before we bought it. Any suggestions, or further things to check or test before i go buying parts would be great! Thanks!
Gene  
#2042 Posted : Thursday, October 12, 2017 6:28:31 PM(UTC)
Gene

Rank: Advanced Member

Groups: Senior Expert
Joined: 7/19/2007(UTC)
Posts: 27,455

Originally Posted by: Sworddylan Go to Quoted Post
...Hello all! I just picked up this Maytag french door fridge, model number MFI2568AES...


Hello.

Is your refrigerator new or used?

How long it's been running at your place?

What are the set temperatures? It supposes to be between 0°F to -2°F for the freezer and about 38°F for the refrigerator. Let it run for about 10-12 hours before checking the temperature.

Gene.
Sworddylan  
#2043 Posted : Friday, October 13, 2017 8:06:42 AM(UTC)
Sworddylan

Rank: Member

Groups: Registered
Joined: 10/8/2017(UTC)
Posts: 5

Originally Posted by: Gene Go to Quoted Post
Hello.

Is your refrigerator new or used?

How long it's been running at your place?

What are the set temperatures? It supposes to be between 0°F to -2°F for the freezer and about 38°F for the refrigerator. Let it run for about 10-12 hours before checking the temperature.

Gene.


It is used. Its been running for 4 days or so. I believe i figured out the issue. I first noticed the ice compartment fan was not running unless i helped it start. I ordered and replaced it and it would spin, but still not cool properly. Air flow was minimal. i finally found the into to put the fridge into service mode and notice when i turned on the fans it was only producing 5 volts on high. after further research i found a post about testing the main board and found it was only outputting 6 volts. Ive ordered a reman board and it should be here on monday. This also explains why the ice maker is not working.
Gene  
#2044 Posted : Friday, October 13, 2017 12:59:16 PM(UTC)
Gene

Rank: Advanced Member

Groups: Senior Expert
Joined: 7/19/2007(UTC)
Posts: 27,455

You are on the right track. Keep us posted, please.
Rudy S  
#2045 Posted : Wednesday, November 22, 2017 8:07:38 PM(UTC)
Rudy S

Rank: Member

Groups: Registered
Joined: 11/22/2017(UTC)
Posts: 2

Good evening,

Unfortunately, the refrigerator door was left open for two consecutive nights and now the refrigeration portion of the unit is malfunctioning. It took a few days, but eventually the temperature increased to a point where all the food spoiled. I unplugged the fridge for over 12 hours and upon giving it power once again, it worked fine for a day or two and then it started to warm again.

What do you think the problem is?

Thanks!
Rudy S  
#2046 Posted : Wednesday, November 22, 2017 8:07:38 PM(UTC)
Rudy S

Rank: Member

Groups: Registered
Joined: 11/22/2017(UTC)
Posts: 2

Good evening,

Unfortunately, the refrigerator door was left open for two consecutive nights and now the refrigeration portion of the unit is malfunctioning. It took a few days, but eventually the temperature increased to a point where all the food spoiled. I unplugged the fridge for over 12 hours and upon giving it power once again, it worked fine for a day or two and then it started to warm again.

What do you think the problem is?

Thanks!
Gene  
#2047 Posted : Thursday, November 23, 2017 11:46:06 AM(UTC)
Gene

Rank: Advanced Member

Groups: Senior Expert
Joined: 7/19/2007(UTC)
Posts: 27,455

Try to find the model number. Otherwise, it's just guessing.
sheilam512  
#2048 Posted : Thursday, November 30, 2017 5:47:20 AM(UTC)
sheilam512

Rank: Member

Groups: Registered
Joined: 11/30/2017(UTC)
Posts: 1

Hi
I am having issues with a warm fridge. Whirlpool model # GX5FHTXVY06. Maybe 6 years old? This is a french door/bottom freezer model. The evaporator fan is running slow. Sort of pulses and is barely pushing air.
A few weeks ago my the fridge temp control started to move by itself up to 7. I would move it back down and it would stay for a few days then repeat. Then last week the controls were no longer responsive and I could not move up or down. The fridge and freezer were both working.
I replaced the jazz board and the temp controls worked again but the next day noticed that the fridge was warm. Freezer was still cold.
Noticed that the fan was not moving correctly. Replaced the fan. Still moving slowly-sort of pulsating. Did the fan diagnostic test and no response from fan.
Obtained a new jazz board and the fan does respond to the diagnostic test but still moves too slow to move air.
Not sure what I should try next. Any suggestions would be appreciated:)
imref  
#2049 Posted : Wednesday, December 20, 2017 8:18:06 AM(UTC)
imref

Rank: Member

Groups: Registered
Joined: 11/15/2008(UTC)
Posts: 10

Hi, I have a Whirlpool GI7FVCXXY00 french door refrigerator/freezer. It is about 6 years old and has worked fine until recently when I noticed that the freezer was cold but the refrigerator had warmed up to about 52 degrees. The compressor fan was running but not the evaporator fan. I inspected the coils and they looked fine. I unplugged the fridge, waited a few minutes, plugged it back in, and everything appeared to be working again. This has now happened several more times. Each time I unplug the fridge, wait a minute or so, then plug it back in and it works again for a week or two. I've replaced the main control board on the advice of another repair forum (at a cost of nearly $300) and that hasn't had any impact. Any advice is appreciated.
michael52  
#2050 Posted : Saturday, February 10, 2018 4:30:59 PM(UTC)
michael52

Rank: Member

Groups: Registered
Joined: 2/10/2018(UTC)
Posts: 2

moved to different topic.
Users browsing this topic
Similar Topics
Freezer is fine, refrigerator is too warm. (Refrigerator & Freezer Repair)
by mrhoagie 11/3/2012 1:46:58 PM(UTC)
Another Freezer is fine, refrigerator is too warm. (Refrigerator & Freezer Repair)
by rzeune 10/7/2010 9:19:39 AM(UTC)
Freezer is fine, refrigerator is too warm. (Refrigerator & Freezer Repair)
by allemich 4/19/2009 8:02:07 PM(UTC)
206 Pages«<203204205206>
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.