Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
habes  
#1 Posted : Monday, June 14, 2010 1:01:22 PM(UTC)
habes

Rank: Member

Groups: Registered
Joined: 6/14/2010(UTC)
Posts: 1

Have a Maytag Top Load Washer the Agitator is not moving, but the drum spins freely and spin cycle works fine.

Checked delicate and Perm Press and results are same.

Belt appeared to be worn and slightly glazed so replaced both belts no change.

If I hold lid up and trip swirch with blade of putty knife the agitator appears to jerk slightly but no constant movement.

Lower pulley turns freely.

What else can I check, out of work and can't afford a $69.00 service call and $16.00 per 1/4 hour repair rate.
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
maircon39  
#2 Posted : Tuesday, June 15, 2010 4:00:10 AM(UTC)
maircon39

Rank: Member

Groups: Registered
Joined: 6/15/2010(UTC)
Posts: 3

I am having the same problems with my washer (maytag A612), spins fine, agitator does not work, any ideas?:confused:
richappy  
#3 Posted : Tuesday, June 15, 2010 5:02:15 AM(UTC)
richappy

Rank: Advanced Member

Groups: Senior Expert
Joined: 9/10/2007(UTC)
Posts: 9,586

Was thanked: 1 time(s) in 1 post(s)
There should be a 1/4 inch screw on the side of the agitator. Remove this screw and pull the agitator. Run it in wash mode and check if the tranny spindle turns back and forth, post results.
maircon39  
#4 Posted : Wednesday, June 16, 2010 7:22:23 AM(UTC)
maircon39

Rank: Member

Groups: Registered
Joined: 6/15/2010(UTC)
Posts: 3

could not find the screw u were talking about. i dont know if is because my is a different series or what....
Maytag Model A612 Series 02 serial # 055413 RA
richappy  
#5 Posted : Wednesday, June 16, 2010 7:39:21 AM(UTC)
richappy

Rank: Advanced Member

Groups: Senior Expert
Joined: 9/10/2007(UTC)
Posts: 9,586

Was thanked: 1 time(s) in 1 post(s)
Then, slip a rope under the agitator and pry out the agitator with a board.
maircon39  
#6 Posted : Friday, June 18, 2010 3:57:05 AM(UTC)
maircon39

Rank: Member

Groups: Registered
Joined: 6/15/2010(UTC)
Posts: 3

ok so i located the screw took it out (agitator also) ran a small load (water only) the agitator did not move just had the whinning noise, still spins fine no noise...:confused:
richappy  
#7 Posted : Friday, June 18, 2010 4:56:01 AM(UTC)
richappy

Rank: Advanced Member

Groups: Senior Expert
Joined: 9/10/2007(UTC)
Posts: 9,586

Was thanked: 1 time(s) in 1 post(s)
If the motor turns the tranny pulley in the agitate direction (opposite to spin: should check manually) and the tranny spindle in the tub does not move=bad tranny.
JosieB  
#8 Posted : Saturday, September 29, 2012 9:42:33 AM(UTC)
JosieB

Rank: Member

Groups: Registered
Joined: 2/25/2012(UTC)
Posts: 3

Originally Posted by: richappy Go to Quoted Post
If the motor turns the tranny pulley in the agitate direction (opposite to spin: should check manually) and the tranny spindle in the tub does not move=bad tranny.

:confused: What do you mean by "Bad Tranny"? Is that the transmission or a different part under the agitator? Mine doesn't move either. It just stopped working. Old Maytag LA512. Everything else works except the agitator. This old posting is exactly like my problem. Checked belts and they are not broken. Could they just be old? I don't have the money to buy a new one right now and repair people are very expensive. UserPostedImage
richappy  
#9 Posted : Sunday, September 30, 2012 1:46:45 AM(UTC)
richappy

Rank: Advanced Member

Groups: Senior Expert
Joined: 9/10/2007(UTC)
Posts: 9,586

Was thanked: 1 time(s) in 1 post(s)
Remove the agitator, and turn the transmission pulley, one way, the spin basket will spin, the other way, the transmission spindle should go back and forth. If not, you have a bad transmission.
JosieB  
#10 Posted : Friday, October 5, 2012 6:29:15 AM(UTC)
JosieB

Rank: Member

Groups: Registered
Joined: 2/25/2012(UTC)
Posts: 3

:( I could not see spending money to repair such an old washer and not have it fix the problem. Thank you for replying though.
Users browsing this topic
Similar Topics
Washer bottom agitator not working (Washer Repair)
by Hondo64 3/10/2019 8:48:46 AM(UTC)
Agitator not working properly (Washer Repair)
by Morina 11/29/2014 11:20:51 AM(UTC)
agitator not working (Washer Repair)
by jamesdean 6/12/2014 6:08:58 PM(UTC)
Agitator not working correctly (Washer Repair)
by phyllsplace 10/5/2013 8:49:31 AM(UTC)
washer's agitator not working (Washer Repair)
by jmseva 4/10/2013 5:00:23 PM(UTC)
top agitator not working (Washer Repair)
by peeteW 11/27/2012 2:47:17 AM(UTC)
Washer agitator not working and not draining (Washer Repair)
by dferd3 7/23/2012 2:45:14 PM(UTC)
Agitator not working, squealing noise (Washer Repair)
by lderubeis 3/17/2012 11:34:59 PM(UTC)
Agitator not working (Blender Repair)
by tbanks204 2/22/2012 8:40:44 PM(UTC)
Washer agitator not working (Washer Repair)
by dm3 12/17/2011 9:45:45 AM(UTC)
Agitator not working correctly. (Washer Repair)
by martiwood1 5/14/2011 5:32:06 PM(UTC)
washer agitator not working (Washer Repair)
by Mane 1/3/2011 6:38:09 AM(UTC)
Estate by Whirlpool upper agitator not working (Washer Repair)
by sigtauenus 12/25/2010 12:00:56 PM(UTC)
Top agitator not working properly (Washer Repair)
by chris77 2/1/2010 8:04:51 AM(UTC)
Top agitator not working properly (Dryer Repair)
by chris77 2/1/2010 8:01:50 AM(UTC)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.