Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
phyllsplace  
#1 Posted : Saturday, October 5, 2013 8:49:31 AM(UTC)
phyllsplace

Rank: Member

Groups: Registered
Joined: 10/5/2013(UTC)
Posts: 3

I have a Whirpool Heavy Duty Extra Large Capacity Plus washing machine. It has a dual agitator. The top part agitates but the bottom part does not. Can you help me? Thank you!
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
fairbank56  
#2 Posted : Saturday, October 5, 2013 9:09:33 AM(UTC)
fairbank56

Rank: Advanced Member

Groups: Expert
Joined: 10/16/2012(UTC)
Posts: 3,806

Was thanked: 1 time(s) in 1 post(s)
Check that model number, doesn't come up. Are you saying the top part goes back and forth and the bottom part does not move at all? Top part should only go in clockwise direction.

Eric
phyllsplace  
#3 Posted : Saturday, October 5, 2013 10:15:32 AM(UTC)
phyllsplace

Rank: Member

Groups: Registered
Joined: 10/5/2013(UTC)
Posts: 3

Sorry about that. Here it is LXR9245EQ1. The top part moves clockwise and the bottom part doesn't move at all. Thank you for your help!
fairbank56  
#4 Posted : Saturday, October 5, 2013 11:09:17 AM(UTC)
fairbank56

Rank: Advanced Member

Groups: Expert
Joined: 10/16/2012(UTC)
Posts: 3,806

Was thanked: 1 time(s) in 1 post(s)
Very strange problem, haven't seen that one. You need to remove the agitator and try to see what's going on. The metal agitator shaft end is splined and those splines mate with splines up inside the lower agitator. Take the fabric softener dispenser off the top of the agitator, remove the inner cap and use a 7/16" socket with extension to reach down into agitator to remove the agitator bolt. Pull agitator and check splines on agitator shaft and up inside the agitator.

Whirlpool 285574 Agitator (complete) - AppliancePartsPros.com

Eric
phyllsplace  
#5 Posted : Thursday, October 10, 2013 6:20:44 PM(UTC)
phyllsplace

Rank: Member

Groups: Registered
Joined: 10/5/2013(UTC)
Posts: 3

My machine does not have fabric softener dispenser in the agitator. Does this make a difference with the directions you posted above?

Thank you for all of your help! It is greatly appreciated!
fairbank56  
#6 Posted : Friday, October 11, 2013 5:27:34 AM(UTC)
fairbank56

Rank: Advanced Member

Groups: Expert
Joined: 10/16/2012(UTC)
Posts: 3,806

Was thanked: 1 time(s) in 1 post(s)
If no dispenser, there should be a cap that needs to be removed from the top of the agitator to access the bolt.

Eric
Users browsing this topic
Similar Topics
Agitator not working correctly. (Washer Repair)
by martiwood1 5/14/2011 5:32:06 PM(UTC)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.