Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
bradford  
#1 Posted : Wednesday, March 3, 2010 1:36:01 PM(UTC)
bradford

Rank: Member

Groups: Registered
Joined: 12/24/2008(UTC)
Posts: 11

My heat pump is 2 years old. When the compressor tries to come on, it just grinds for a few seconds. Then it stops for a bit. Then tries again. Then stops. Then tries again. Etc. When it tries, the lits dim in the house a bit. The contactors are good. The capacitor APPEARS to be good. Sometimes the compressor will come on after a few tries. Sometimes it may be a few hours. Sometimes it never does come on. I know this should be under warranty, but getting someone out to fix it under warranty has proven difficult. Are there any steps anyone would recommend that I could try to troubleshooting it myself? I have read on the Web where the board in this model is actually a recall, but would that cause stuff like this? Any help that anyone could offer would be so greatly appreciated.
Thanks in advance.
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
hvac_hillbilly  
#2 Posted : Wednesday, March 3, 2010 2:07:35 PM(UTC)
hvac_hillbilly

Rank: Member

Groups: Registered
Joined: 12/28/2009(UTC)
Posts: 29

try one of these sounds like your comprsser is locke or near locked this could be a tempory fix however probaly need to replace compressor 2 years old should be under warrenty but there may be a labor charge
Part Details - PRO HARD START KITS, part number: AP4502865
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.