Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Gate-c  
#1 Posted : Sunday, April 7, 2019 7:24:02 AM(UTC)
Gate-c

Rank: Member

Groups: Registered
Joined: 4/7/2019(UTC)
Posts: 0
United States
Location: Ohio

Assuming the wobble in the drum is from broken spider I figured I might as well replace the bearing while everything is pulled apart, but I can’t seem to find reliable information if the WF337AAR/XAA bearings can be replaced or if there are built into the outer tub (DC97-12957A).

https://www.appliancepar...97-12957a-ap4210702.html

Does a new tub need to be purchased or can the bearings be replaced on this model? I don’t want to purchase a whole outer tub casing if I don’t have to if the bearings are not the issue.

Thanks

Edited by user Sunday, April 7, 2019 7:26:43 AM(UTC)  | Reason: link to part

Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
Gate-c  
#2 Posted : Sunday, April 7, 2019 7:35:12 AM(UTC)
Gate-c

Rank: Member

Groups: Registered
Joined: 4/7/2019(UTC)
Posts: 0
United States
Location: Ohio

I don’t want to purchase the outer tub casing if the bearings are not the issue.

Unsure if there was a slow progression of a wobble forming in the drum, just all of a sudden after a wash cycle there was smoke and melted rubber around the door seal. from friction. Spinning the empty drum by hand I could see there was an off-center wobble and rubbing.

I assumed the spider arm corroded and broke and no longer supported the drum property. I figured I would confirm one the washer was disassembled.

The spider does have some cracking, but the arms are still intact and trying to wiggle the shaft around I don’t notice any loose play. There is some oily rust along the base of the shaft. Is this a possible sign of the bearing goes bad? There wasn’t any significant grind sounds.

Spider shaft

Is the off center spin a good indicator of bad bearings or is it most likely the spider integrity being compromised?
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.