Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
waterndirt  
#1 Posted : Friday, February 2, 2018 11:41:40 AM(UTC)
waterndirt

Rank: Member

Groups: Registered
Joined: 2/2/2018(UTC)
Posts: 2

Hello,

I'm stumped...

Initial problem started with dishwasher not filling after starting cycle, no pumps, nothing. The digital timer WOULD count down to zero but dishwasher would do nothing for the 2 hours or so. (Each time I Power On dishwasher through each step below, I can hear relays clicking, along with the circulation / heat pump initiating and attempting to turn, a bit of a grunting sound from it, but nothing out of the ordinary. From memory, its always done that.)

1- Replaced fill valve. Everything worked fine for 2 to 3 cycles. Problem came back.

2 - Continued research and found a way to access Fault Codes and Customer service settings. Upon initial Fault Code runs, there were no codes given, each of the 8 cycles came back, E:00. Customer service program was run and it stopped after the Fill portion. Left with water at bottom of tub.

3- Continued research, attempted to start dishwasher cycle while using magnet at hall sensor at door, pulled up Float and drain pump engaged, draining tub completely.

4- Dishwasher worked again for a few cycles. Once it failed again, I ran more fault code and customer service tests. No fault codes, Customer Service test now acts strangely, locks up, all lights go on.

5- Ordered new control module and power module. After installation, dishwasher ran for a few cycles.

6 - Installed new float switch, even though current switch tested good.

7 - Dishwasher sat for a few days, I'm frustrated, more research, found out how to reset drain pump.

8- Dishwasher works again, for a few cycles. Stopped working, ordered new drain pump.

9 - Dishwasher doesn't work after installing new drain pump. Reset drain pump, dishwasher works for a few cycles. Now, Auto cycle has initial run time 1:59 hr. instead of 2:00 hr. and dishwasher ends cycle at :01 with soapy water in tub.

10- I'm tired of this.

11 - Help!

12 - (New 3/7/18 ) Installed new heat pump, nothing, same symptoms. I've now replaced every part on this machine. Checked and secured all wiring.

Again, at no point was the digital display ever reading codes, E:00 was always the result.

Ryan
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
waterndirt  
#2 Posted : Sunday, March 11, 2018 10:23:24 PM(UTC)
waterndirt

Rank: Member

Groups: Registered
Joined: 2/2/2018(UTC)
Posts: 2

Update: I just finished installing the last of the electrical parts, the door sensor. I've replaced every electrical part except the wire harness on this machine, both pumps, switches, sensors, power modules, controllers. I've checked and secured all plugs and their respective terminals. Obviously, I'm missing something. My wife has been a trooper though her patience is waining. I've learned to like washing dishes by hand. I should have given up two months ago, I refuse. Bosch has been utterly useless. Phone calls never get answered and they only offer to help try to reset the machine by holding the start button.

Someone please help me win the battle...
home appliance tech  
#3 Posted : Tuesday, March 13, 2018 9:39:53 PM(UTC)
home appliance tech

Rank: Member

Groups: Registered
Joined: 3/13/2018(UTC)
Posts: 1

Sound's like you covered the basics, the pcb will only give error if it is sensing an error, i.e, in line heater is open, check all of your harness connections, a loose contact in the harness that makes and breaks a contact may cause the dishwasher to fail after a few uses.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.