Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
redshift451  
#1 Posted : Saturday, July 19, 2014 6:47:37 AM(UTC)
redshift451

Rank: Member

Groups: Registered
Joined: 7/19/2014(UTC)
Posts: 2

I have been having issues with my ice maker for a couple of weeks. Last night, I adjusted the flow screw hoping to fix the issue. I stupidly did not bother unplugging the fridge before removing or re-installing the ice maker. As I was re-installing it, the light in the freezer suddenly went out. Now the light doesn't work, the ice maker does nothing, even the motor to turn auger to scoop out ice doesn't work. From what I can tell, the rest of the fridge still has power though.

I think I may have pulled something loose, or maybe thrown a circuit breaker or fuse in the appliance while attaching the wiring harness back to the ice maker.

Any suggestions?
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
redshift451  
#2 Posted : Saturday, July 19, 2014 11:40:37 AM(UTC)
redshift451

Rank: Member

Groups: Registered
Joined: 7/19/2014(UTC)
Posts: 2

Nevermind. I figured it out. The wiring harness connects to a port in the back of the freezer, and I had pulled it out.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.