Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

2 Pages12>
Options
Go to last post Go to first unread
rkstjarz  
#1 Posted : Sunday, November 4, 2012 11:34:41 AM(UTC)
rkstjarz

Rank: Member

Groups: Registered
Joined: 11/4/2012(UTC)
Posts: 8

Gas dryer drum starts and turns on all cycles. No flame on automatic cycles.
On the 'Timed Dry' cycle the ignitor glows, the burner flames on then shuts off after about one minute. The coils were replaced. The flame sensor, control thermostat and high limit thermostat all appear to have continuity.
Readings on timer in off position (not sure if these have any significance):
X to A: no reading
X to B: 3.5
X to C: 3.5
X to S: 3.5
X to TM: 2.3
B to S: 1.3
B to C: 1.3
C to S: 1.3
Test connector: 4.6
Meter lead to lead: 1.3
Will a defective timer cause the burner shut-off?
Thanks in advance for any ideas.
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
Gene  
#2 Posted : Monday, November 5, 2012 1:56:31 PM(UTC)
Gene

Rank: Advanced Member

Groups: Senior Expert
Joined: 7/19/2007(UTC)
Posts: 27,455

Check the temperature switch for continuity across the terminals 1 & 2 and 4 & 5 at different temperature settings. Post the results.

Here are the breakdown diagrams and Parts for Frigidaire GLGQ642AS2 Dryer - AppliancePartsPros.com

Gene.
rkstjarz  
#3 Posted : Monday, November 5, 2012 5:04:34 PM(UTC)
rkstjarz

Rank: Member

Groups: Registered
Joined: 11/4/2012(UTC)
Posts: 8

Thanks for your response.
Temperature selector switch:
Terminals 1 to 2:
No heat: no reading
Low heat: 1.3
Medium heat: 1.3
High heat: 1.3

Terminals 4 to 5:
No heat: no reading
Low heat: 1.3
Medium heat: no reading
High heat: no reading

Meter lead to lead: 1.3
Gene  
#4 Posted : Tuesday, November 6, 2012 1:46:31 PM(UTC)
Gene

Rank: Advanced Member

Groups: Senior Expert
Joined: 7/19/2007(UTC)
Posts: 27,455

Originally Posted by: rkstjarz Go to Quoted Post
...On the 'Timed Dry' cycle the ignitor glows, the burner flames on then shuts off after about one minute...


Did the igniter glow after that?

Gene.
rkstjarz  
#5 Posted : Thursday, November 8, 2012 3:24:35 AM(UTC)
rkstjarz

Rank: Member

Groups: Registered
Joined: 11/4/2012(UTC)
Posts: 8

I am not sure about your question. I did not change anything I only tested the temperature selector. The ignitor glowing has not been a problem. The problem is that the flame shuts off after one minute.
Sorry about the slow reply but we have been having power issues here in NJ.
Thank you.
rkstjarz  
#6 Posted : Thursday, November 8, 2012 3:27:49 AM(UTC)
rkstjarz

Rank: Member

Groups: Registered
Joined: 11/4/2012(UTC)
Posts: 8

I am not sure about your question. I did not change anything I only tested the temperature selector. The ignitor glowing has not been a problem. The problem is that the flame shuts off after one minute.
Sorry about the slow reply but we have been having power issues here in NJ.
Thank you.

I tested the selector with the power off.
Gene  
#7 Posted : Friday, November 9, 2012 4:06:27 PM(UTC)
Gene

Rank: Advanced Member

Groups: Senior Expert
Joined: 7/19/2007(UTC)
Posts: 27,455

Before we will go further I would like to verify some information.

You said:
Quote:
...On the 'Timed Dry' cycle the ignitor glows, the burner flames on then shuts off after about one minute...


Does the igniter glow every time when the thermostat clicks? Does the flame ignite every time when the igniter glows?


Quote:
...No flame on automatic cycles...


Does the igniter glow on automatic cycles?


Quote:
...The coils were replaced...


Did you replace the coils while fixing this problem or they were replaced before?

Gene.
rkstjarz  
#8 Posted : Saturday, November 10, 2012 1:13:43 PM(UTC)
rkstjarz

Rank: Member

Groups: Registered
Joined: 11/4/2012(UTC)
Posts: 8

Hello Gene, thanks for staying with this problem:

Does the igniter glow every time when the thermostat clicks? Does the flame ignite every time when the igniter glows?

The igniter glows once after the start switch is turned on. Then the flame comes on and stays on for about a minute, there is a click and the flame shuts off. The drum continues to turn but there are no more clicks and the ignitor does not glow again for the remainder of the cycle.
The flame always comes on when the ignitor glows.

Does the igniter glow on automatic cycles?
Only on Automatic Delicates and the timed cycles. It does not glow on the Automatic Colors & Whites cycles.

Did you replace the coils while fixing this problem or they were replaced before?

They were replaced several years ago. I thought it might be the same problem so I just replaced them again so the coils in the machine are brand new.

Thanks again
Gene  
#9 Posted : Sunday, November 11, 2012 2:13:25 PM(UTC)
Gene

Rank: Advanced Member

Groups: Senior Expert
Joined: 7/19/2007(UTC)
Posts: 27,455

Sounds like the problem is a bad timer. If it would not fix the problem and you ordered it from APP then you can return it.

- The timer Part number: 131930600
Part number: 131930600

Gene.
rkstjarz  
#10 Posted : Tuesday, November 13, 2012 3:14:25 AM(UTC)
rkstjarz

Rank: Member

Groups: Registered
Joined: 11/4/2012(UTC)
Posts: 8

Ok, I will try the timer and post the result
Users browsing this topic
2 Pages12>
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.