Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
ericvt.bateman  
#1 Posted : Thursday, July 2, 2009 7:28:19 AM(UTC)
ericvt.bateman

Rank: Member

Groups: Registered
Joined: 7/2/2009(UTC)
Posts: 2

replaced HV board, control board (behind the keypad and the keypad on a KBFL25ETSS 00 and the freezer temp display shows "PEO" and the refrig temp display shows "000" code inside refrigerator is 0801 - how do I get the unit running again?
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
richappy  
#2 Posted : Thursday, July 2, 2009 7:55:31 AM(UTC)
richappy

Rank: Advanced Member

Groups: Senior Expert
Joined: 9/10/2007(UTC)
Posts: 9,586

Look for your service data sheet under the kick panel, should have a computer reset procedure. Also, your info supplied with the parts may have it.
ericvt.bateman  
#3 Posted : Thursday, July 2, 2009 9:46:21 AM(UTC)
ericvt.bateman

Rank: Member

Groups: Registered
Joined: 7/2/2009(UTC)
Posts: 2

I found the service data sheet but the keypad does not respond - no sound when you press a key. Is there something else I am missing?
richappy  
#4 Posted : Thursday, July 2, 2009 10:41:55 AM(UTC)
richappy

Rank: Advanced Member

Groups: Senior Expert
Joined: 9/10/2007(UTC)
Posts: 9,586

Check all your connectors, sometimes a pin will come loose.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.