Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Stokes  
#1 Posted : Saturday, December 15, 2007 10:59:13 AM(UTC)
Stokes

Rank: Member

Groups: Registered
Joined: 12/15/2007(UTC)
Posts: 1

Having problems with a Nuptune MAH 5500BWW S/N C3909760JC. It goes through the cycle but will not spin out. Tumbles back and forth as to balance the load. Code 10. Checked the Balance swithches with the diagnostics , shows OK, and a volt meter at the board. 24VDC at the board when running. Did the diagnostic motor tests. OK Quick Spin Test. Spins to 840 RPM. Did the cycle test. The washer did not spin but still passed the test. Help..
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
Vohn  
#2 Posted : Saturday, June 13, 2009 11:22:49 AM(UTC)
Vohn

Rank: Member

Groups: Registered
Joined: 6/13/2009(UTC)
Posts: 2

Having problems with a Maytag Nuptune Super Stack/ MLG 2000AWW. It goes through the cycle but will not spin out. Tumbles back and forth as to balance the load. I looked at the Manual linked for Stokes who seems to be having the same problem, but I found it isn't the exact machine. Mine is a STACK, therefore, parts may be different??? I order the master control board part, 22004325R, however, I don't know where to place it. And not sure if the manual shows the area for my machine. Help in this department is greatly appreciated.
jsce  
#3 Posted : Monday, June 7, 2010 1:02:13 PM(UTC)
jsce

Rank: Member

Groups: Registered
Joined: 6/7/2010(UTC)
Posts: 2

Did you ever get this problem solved? I am having the same exact problem with all the same symptoms, etc. Anything you discovered would be appreciated.
jsce  
#4 Posted : Monday, June 7, 2010 1:41:26 PM(UTC)
jsce

Rank: Member

Groups: Registered
Joined: 6/7/2010(UTC)
Posts: 2

Originally Posted by: Stokes Go to Quoted Post
Having problems with a Nuptune MAH 5500BWW S/N C3909760JC. It goes through the cycle but will not spin out. Tumbles back and forth as to balance the load. Code 10. Checked the Balance swithches with the diagnostics , shows OK, and a volt meter at the board. 24VDC at the board when running. Did the diagnostic motor tests. OK Quick Spin Test. Spins to 840 RPM. Did the cycle test. The washer did not spin but still passed the test. Help..


Having same exact problem. Any resolution on this?
Leo Rabalais  
#5 Posted : Monday, June 21, 2010 10:33:23 PM(UTC)
Leo Rabalais

Rank: Member

Groups: Registered
Joined: 6/21/2010(UTC)
Posts: 1

I am having the same issue, it will load water to wash it will wash but when it goes past that it will not load water to rinse . I would really appreciate any ways to check the electronics. Do i need a Regular volt meter or is there a special type of meter I need to check trouble codes.


Single dad of 4 needs his washer,
Mr. Leo Rabalais
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.