Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
RowRow  
#1 Posted : Wednesday, July 25, 2012 8:16:48 AM(UTC)
RowRow

Rank: Member

Groups: Registered
Joined: 7/25/2012(UTC)
Posts: 1

I have a Kitchenaid refrigerator (KSCS23INSS01) and the top shelf lights on the fridge side will not work. I tried new bulbs, but didn't work. Lower down in fridge side there's another light that goes on fine. The freezer lights work fine. The lights on the water/ice dispenser work fine. It's just the top two bulbs on the fridge side that are not working. Both went out about 6 months ago and I was able to get one replacement bulb to work (the other socket didn't work after that). Now, both sockets will not work with new bulbs.

Any thoughts? Thanks.
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
Simon / APP Team  
#2 Posted : Wednesday, July 25, 2012 4:40:31 PM(UTC)
Simon / APP Team

Rank: Advanced Member

Groups: APP Team
Joined: 2/12/2012(UTC)
Posts: 5,556

Hi.

With the fridge unplugged check the contacts inside the light

socket Part number: 4387478
Part number: 4387478


Here are the breakdown diagrams and Replacement parts for Whirlpool KSCS23INSS01 REFRIGERATOR | AppliancePartsPros.com

Thank you. Post the results.

Simon.
Navon  
#3 Posted : Sunday, October 16, 2016 3:32:04 PM(UTC)
Navon

Rank: Member

Groups: Registered
Joined: 4/10/2011(UTC)
Posts: 1

Originally Posted by: RowRow Go to Quoted Post
I have a Kitchenaid refrigerator (KSCS23INSS01) and the top shelf lights on the fridge side will not work. I tried new bulbs, but didn't work. Lower down in fridge side there's another light that goes on fine. The freezer lights work fine. The lights on the water/ice dispenser work fine. It's just the top two bulbs on the fridge side that are not working. Both went out about 6 months ago and I was able to get one replacement bulb to work (the other socket didn't work after that). Now, both sockets will not work with new bulbs.

Any thoughts? Thanks.


Hi there,

I realize this is an old post, but I'm in the same situation and wondering whether you found a solution?

Any advise would be much appriciated.
Dean Haustead  
#4 Posted : Wednesday, October 19, 2016 8:52:04 PM(UTC)
Dean Haustead

Rank: Member

Groups: Registered
Joined: 6/13/2016(UTC)
Posts: 72

You can contact to service center and they are solve your problem properly.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.