Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Obuasi  
#1 Posted : Friday, February 8, 2013 4:30:18 AM(UTC)
Obuasi

Rank: Member

Groups: Registered
Joined: 2/8/2013(UTC)
Posts: 2

Hot water does not dispense into the washer on any of the water temp settings.
If I switch the water lines, hot water will fill up via the cold water setting.
I already checked the hoses, water supply, and power.
Note: I replaced the Water Inlet Valve yesterday with a brand new unit and the problem remains.
All other functions on the washer are okay.
Any suggestions are appreciated.
Thank you.
Chris
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
fairbank56  
#2 Posted : Friday, February 8, 2013 5:09:17 AM(UTC)
fairbank56

Rank: Advanced Member

Groups: Expert
Joined: 10/16/2012(UTC)
Posts: 3,806

Bad water temp selector switch. Could also be a bad connection/wire between water temp switch and timer/water inlet valves. Inspect those first and check with meter if you have one.

Eric
Obuasi  
#3 Posted : Friday, February 8, 2013 5:15:44 AM(UTC)
Obuasi

Rank: Member

Groups: Registered
Joined: 2/8/2013(UTC)
Posts: 2

I appreciate the suggestion - I should have first checked the connection/wire between water temp switch and timer/water inlet valves.

It just may be the switch. I went for the cheaper part replacement first.

Thanks again.
Users browsing this topic
Similar Topics
No hot water in washer (Washer Repair)
by gladys09 2/21/2010 7:15:43 AM(UTC)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.