Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
a1_sullivan  
#1 Posted : Sunday, January 3, 2010 7:57:32 AM(UTC)
a1_sullivan

Rank: Member

Groups: Registered
Joined: 1/3/2010(UTC)
Posts: 1

My Maytag Performa Mod #PAV1000AWW filled with water but did not go into the Wash cycle. I tried to manually move the switch to other settings but none of them seemed to work. Would not wash, spin, rinse, nothing. I tried the Reset setting and manually tried to wash, spin and rinse but still no go. And by the way when I try the other settings the washer makes a loud humming noise when set to wash, spin and rinse. The tub is filled with water to the top but all I get is that humming noise. Any suggestions?
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
sidfink43  
#2 Posted : Monday, January 4, 2010 6:54:29 PM(UTC)
sidfink43

Rank: Advanced Member

Groups: Senior Expert
Joined: 3/29/2009(UTC)
Posts: 11,699

Take off the front panel by inserting a screw driver or putty knife in the gap between the top and the front to release clips that hold it one.

You are looking for a coupling of things.

1. Check the pump and drain hoses for an obstruction.

2. Check to see if there is something stuck between the basket and the tub which would not allow the machine to operate.

3. See if the transmission will turn in each direction. If not the transmission may be your problem.

4. See if the motor turn freely without the belt, and if it turns when you have it in spin mode without the belt. If not the motor may be shot.

Here is a service manual that may help

http://www.servicematters.com/m...ibrary/docs/16023083.pdf
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.