Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

New Topic Post Reply
Options
Go to last post Go to first unread
jmullinsx  
#1 Posted : Tuesday, September 20, 2022 8:35:03 AM(UTC)
Quote
jmullinsx

Rank: Member

Groups: Registered
Joined: 9/20/2022(UTC)
Posts: 0
United States
Location: IN

Fridge and Freezer stopped cooling and ice in the door melted and puddled. Smart Diag says it is in defrost mode and I have unplugged multiple times. Fans will start and compressor starts in test mode 1 and 2. Looked for defrost timer on back and inside freezer but can't locate one so I assume its sensor driven? Any help on what to check next? Ive reached out to 2 repair places, neither of which work on this model. They say...
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
jmullinsx  
#2 Posted : Thursday, September 22, 2022 6:09:09 AM(UTC)
Quote
jmullinsx

Rank: Member

Groups: Registered
Joined: 9/20/2022(UTC)
Posts: 0
United States
Location: IN

Follow up: I've verified resistance across the sensors, and prior to that, the main board will only go into test mode 1 or 2 now. It will no longer go to 3. At this point, it seems it can only be the main board. I'm gonna take the leap and replace it. I'll post back if it works in case anyone is searching for an issue like this in the future.
Quick Reply Show Quick Reply
Users browsing this topic
New Topic Post Reply
Forum Jump  
You can post new topics in this forum.
You can reply to topics in this forum.
You can delete your posts in this forum.
You can edit your posts in this forum.
You cannot create polls in this forum.
You can vote in polls in this forum.