Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
freq_out  
#1 Posted : Monday, June 29, 2020 9:58:07 PM(UTC)
freq_out

Rank: Member

Groups: Registered
Joined: 6/29/2020(UTC)
Posts: 0
United States
Location: WI

Maytag MHW8200FW0 front load washer is about two years old and recently started making a loud grinding sound. It seems to happen predictably four times during a full wash cycle. While it does seem to coincide with the drain pump spinning, I can't really tell if the noise is coming from the pump or not. It doesn't seem to have anything to do with the main drum motor either.

Video of the problem: https://photos.app.goo.gl/TMMvE77wLnb1gjzm8

Thanks!
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
freq_out  
#2 Posted : Sunday, July 5, 2020 5:52:30 AM(UTC)
freq_out

Rank: Member

Groups: Registered
Joined: 6/29/2020(UTC)
Posts: 0
United States
Location: WI

Update: I removed the back cover and found that the the bolt that holds the motor stator to the drum had snapped off at the head. So the stator was actually free to wobble around a bit. I had to drill the old snapped bolt out and removed it with an extractor. I purchased a replacement bolt ($20 for a new bolt!), and that seems to have solved the problem. I had no luck contacting Maytag to see it the bolt would be covered under the 10yr manufacturer warranty.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.