Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
jasonhunt007  
#1 Posted : Wednesday, May 27, 2020 6:57:33 AM(UTC)
jasonhunt007

Rank: Member

Groups: Registered
Joined: 5/27/2020(UTC)
Posts: 0
United States
Location: TN

I am new to the forum. What I am having trouble with is before I purchase a Ecobee thermostat, I am trying to understand why I am not getting 24 VAC at the "R" terminal on the Zoneline.

I have gone to AU and enabled option 6 by turning on (6n).

I am checking at the green 11 terminal block on the Zoneline, which is under a small panel removed by one screw next to the AUX button below the control panel.

I have included a picture from another installation by someone else. The picture shows the green wire going to the terminal that I have measured for both 24 VAC and 24 DCV. I made contact with the positive of the voltmeter probe to terminal R and the negative probe to the common terminal C with the result of 0 volts. This was done after as mentioned above that 6n was enabled.

What I am I doing wrong? What is the problem with the unit? I know of no additional accessories I should purchase to enable 24 VAC at the R terminal of the terminal block. Thanks in advance for your replies.



[img=http://doozyplex.com/2017/07/my-ecobee-setup/]Another Ecobee setup installation[/img]
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.