Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
KenBradley  
#1 Posted : Sunday, August 11, 2019 7:30:53 PM(UTC)
KenBradley

Rank: Member

Groups: Registered
Joined: 11/20/2010(UTC)
Posts: 2

Have a Bosch Natural Gas Dryer, Model #WTVC6530UC/11. NG Burner Assy won't light not will the igniter glow. Was working intermittently until last week, now won't light or glow to start at all. Dryer powers up and tumbles on all modes. . . . just will not heat up.

When it WAS heating, it would often click rapidly, like an electrical switch/relay cycling like 5-10 times per second. It almost sounded like a bucket of BB's rattling around from upstairs. It was definitly an electrical cycling sound. Would last maybe 2-4 sec. max and stop.

- took apart and checked for lint blockages in pipe and exhaust - all clean
- thoroughly cleaned lint filter, lint filter area, and cleaned off moisture sensor with alcohol.
- this exact same issue cropped up about 2 years ago. Ended up replacing the gas valve/burner assy #00497969 and igniter #00491648 - this solved the problem of the dryer not heating. But, the rapid electrical cycling during operation would still happen randomly during operation. The dryer would continue to work. . . . but that cycling noise just wasn't right.
- started to happen more often lately. Dryer wouldn't work for a few loads, then would randomly start drying/heating again. Tried unplugging the unit. . . .sometimes that would help, but don't know if it was simply coincidence. Now, the dryer hasn't heated up in over a week. Have tried every cycle and trick, but can't get it to light off.
- 2 years ago, had checked and tried jumpering all sensors - lint sensor, moisture sensor, hi-limit sensor, flame sensor, NTC, but was unable to get dryer to work when I did that, so replaced gas valve and igniter, which solved the immediate issue of dryer not heating.

Has anyone ever experienced this rapid electrical cycling noise before? Assume it's a sensor sending conflicting signals and rapidly changing from open-to-closed, but perhaps it happened so fast, the burners stayed lit?

What sensor or device would cause such a noise?

Could this "bad" sensor have caused the gas valve to fail again?

I thought this dryer had a diagnostic mode. I would think with all of these sensors and built-in diagnostics it could tell you what failed, or at least have provided an "error code" when the gas valve won't light. Why does it have this diagnostic system, if it can't even tell it's not operating/heating up?

Does anyone know how to access the diagnostics on the machine, and how I could check for a possible failed part or error code??

Are there any "common problems" on the gas dryers that I should check for?

I don't want to blindly purchase a new gas valve or igniter like I did last time, as I feel they should be OK since they were both recently replaced.

Any thoughts? Suggestions? Troubleshooting tips?

All modes work (tumble) as they should. . . . dryer just won't heat up.
I haven't tried jumpering or disconnecting any of the sensors this time around. Was looking for advice before diving in again.

I know how to take the entire machine apart, and have no issue getting to any of the components.

Thank you in advance for any assistance you can provide.
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.