Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Duffey  
#1 Posted : Friday, April 5, 2019 5:36:06 PM(UTC)
Duffey

Rank: Member

Groups: Registered
Joined: 4/5/2019(UTC)
Posts: 0
United States

I have a kenmore elite washer model # 110.24946301 long story short I was having trouble with the washer shaking ang making a lot of noise during the spin cycle had a repair man out and said the brake was worn out. He replace the brake and the problem was worst. Called him back and he said it need to wear in?? I went on line and did research and decided to replace the basket drive, clutch drive place and the basket drive block. Repair went well but now the clothes are still wet after the spin cycle. When the washer shuts off the basket continues to spin like the brake or clutch doesn't engage. One thing I during the repair the replacement drive basket had 2 white plastic bushings on it and the old part had 1, I removed the extra plastic before I installed the drive basket??
Does the clutch and and the brake somehow need to be timed? The online videos show putting the drive basket at 12 and the clutch at 6?

Help please
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.