Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
acoonen  
#1 Posted : Thursday, March 21, 2019 1:16:40 PM(UTC)
acoonen

Rank: Member

Groups: Registered
Joined: 3/21/2019(UTC)
Posts: 0
United States

Washing machine will act like it is starting, and it will fill water into the tub, but then do nothing. Sometimes after a long period of time the timer will have worked itself down to 1, but nothing has happened inside the tub. Code E5E says replace the control board, if that doesn't fix it then replace the motor control board. After talking with a service technician they recommended replacing the motor control board first as that is more commonly the problem. I did replace the motor control board and it ran perfectly for 3 full cycles, then stopped working and is having the exact same problem again. A different technician that I spoke to said that at least 50% of the time he gets a new motor control board they are faulty upon arrival. Seems weird that so many of them would just arrive broken. He said send it back just order a new motor control board. Does anybody have any experience with this or have any suggestions?
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.