Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
rmathieu75  
#1 Posted : Sunday, January 6, 2019 4:43:14 PM(UTC)
rmathieu75

Rank: Member

Groups: Registered
Joined: 1/6/2019(UTC)
Posts: 0
United States
Location: Olathe, KS

My Maytag Centennial Washer mvwc400xw0 was not going into spin mode, so I ordered and installed a new actuator. It was also making a lot of noise due to a bad bearing, so I ordered a new gearbox and installed that. After that, it made a loud noise when it went to spin, and then stopped working altogether. I finally called the Maytag repair man and he said the capacitor was bad, so we put a new one on, and it still made the loud plastic grinding noise. He said the pulley clutch kit might be bad, but I did not have him replace it. I ordered the part and installed it, then calibrated the machine. I ran an empty load and all seemed fine. Then I ran a small load with clothes, and it would not go into spin mode. I could put the machine in drain and spin and it would work fine. I tried another small load and the same thing happened. I went back under the machine to see if maybe the motor needed to be moved to make the belt a little tighter and I went ahead and removed the pulley to see if anything needed to be adjusted. I found out that the round piece with the teeth on it that is about 3" in diameter and about 2" tall, the base of it had essentially 'melted' off, so it was no longer able to stay in place. I can email a photo if you are interested in seeing it. Any ideas what the problem could be? We are a lot of money into this project already, and are incredibly frustrated that I can't figure out the solution.
Thanks for any input!
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.