Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
RandyTheHack  
#1 Posted : Monday, February 5, 2018 2:08:24 PM(UTC)
RandyTheHack

Rank: Member

Groups: Registered
Joined: 2/5/2018(UTC)
Posts: 1

I have a Maytag mav2755aww washer that has problems. I ran a load a couple days ago... after it filled, it had a loud banging sound when it was agitating. After that, it spun, but did not spin very well - left the clothes very wet. I tried to re-run the spin cycle, but the drum stopped spinning, just drained the water out (pump works), and the agitator spins instead.

I've checked the belt - OK - the motor - OK - the pump - OK - and checked the thrust bearing - think it's bad. I can't get the alignment arrow to come up between the min and max indicators - it's below the min indicator. Spinning the pulley clockwise turns the agitator; counter-clockwise it also spins the agitator.

I've ordered a thrust bearing kit, hoping that getting the thrust bearing where it needs to be will resolve the issue, but I have a sneaking suspicion the transmission or the brake assembly is toast. Is there a definitive way to test this before the thrust bearing kit goes in?
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
ThatGuy  
#2 Posted : Tuesday, February 6, 2018 5:06:49 AM(UTC)
ThatGuy

Rank: Advanced Member

Groups: Expert
Joined: 7/27/2010(UTC)
Posts: 1,395

It doesn't sound good. It sounds like a broken part inside the transmission.

Kind of expensive.

http://cdn.appliancepart...54648-ap6021675_03_l.jpg
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.