Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
syrist  
#1 Posted : Thursday, November 2, 2017 7:00:18 AM(UTC)
syrist

Rank: Member

Groups: Registered
Joined: 10/31/2017(UTC)
Posts: 2

Hi, my washing machine is not triggering the spin cycle automatically.

When I use Normal or Perm Press to start the machine... the timer moves as normal but when it reaches the spin cycle, it just keeps on agitating until the timer reaches off and stops. When I go back to the machine, the clothes are just sitting in dirty water.

At this point, the only way to start the spin/drain cycle is by manually rotating the switch to that position and starting the machine. It then spins/drains like normal.

So basically... the spin cycle won't trigger automatically but can be manually triggered. Is this a problem with the timer?

The lid switch seems fine because when I manually trigger the spin cycle and then lift the lid, the spinning stops.

Name: Kenmore 700
Model: 110.28782700
Type: 111-01
Serial: CU4940094

Thanks,
-Pete
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
syrist  
#2 Posted : Saturday, November 18, 2017 3:59:03 AM(UTC)
syrist

Rank: Member

Groups: Registered
Joined: 10/31/2017(UTC)
Posts: 2

I took and chance and bought a new timer from ******** and it fixed the problem. The rince/drain cycle now activates automatically like it should.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.