Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
ashtong63  
#1 Posted : Thursday, October 19, 2017 10:05:54 AM(UTC)
ashtong63

Rank: Member

Groups: Registered
Joined: 9/28/2017(UTC)
Posts: 6

I have a GE Cafe fridge where the fresh food section is not cooling properly, it's at about 55 degrees. The meat/cheese drawer is staying cold as expected.

In this fridge the meat/cheese drawer and FF sections run off the same evaporator coil, but each has their own fan to draw air across the coil. The fridge coil and cooling system is separate from the freezer, which has it's own coil (and is working fine).

So far I have done the following, with no change:
- replaced the thermistor on the ceiling of the FF section
- replaced the thermistor in the meat/cheese drawer
- replaced the main control board
- measured resistance across all thermistors, all appear to be in spec
- observed that the fan for the FF section does run, but doesn't turn on until the fridge is ~55 degrees.

Any ideas?
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.