Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Tinkerer1  
#1 Posted : Wednesday, October 18, 2017 2:47:31 PM(UTC)
Tinkerer1

Rank: Member

Groups: Registered
Joined: 10/18/2017(UTC)
Posts: 1

Hi everyone. I have a Hotpoint Fridge Freezer FF7190AEX.

Basically, the freezer section isn't cooling so no cold air is going from the freezer to the fridge. The fan is still working. I have had the appliance switched off whilst I went on holiday, in case it needed defrosting. Upon my return, still no change. After an hour or two, the lights flash and it beeps continuously.

There's no visible sign of any ice build-up in the freezer - although I do remember this did build up in the past (when I had a lot of food in the freezer).

What can I check? Replace?
Tinkerer1 attached the following image(s):
image1.jpg (79kb) downloaded 2 time(s).
image2.jpg (51kb) downloaded 2 time(s).
IMG_4689.jpg (28kb) downloaded 2 time(s).

You cannot view/download attachments. Try to login or register.
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.