Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
frankf72malibu  
#1 Posted : Tuesday, August 15, 2017 7:29:15 PM(UTC)
frankf72malibu

Rank: Member

Groups: Registered
Joined: 8/15/2017(UTC)
Posts: 1

New guy here. We have an older Kenmore microwave that is showing a hand/dial/arrow on the display when the clock is set to PM. Hopefully the picture link below shows up correctly. This just started showing up in the last 2 days. The microwave works great, heats great, turntable works great so no issues there. This only shows when the clock is set to PM. Unplug and reset does not make it go away. Hand/dial/arrow does not show when set to AM or when cooking, etc. Just a display going out or some accidental setting the kids did by hitting a couple buttons at the same time? I went through the owners and field manuals and can find no reference to this.... Any help or direction you can give is greatly appreciated.


http://i153.photobucket....IMG_0264_zpsliuzp5n3.jpg
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.