Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
beezerboy  
#1 Posted : Tuesday, August 1, 2017 10:44:36 AM(UTC)
beezerboy

Rank: Member

Groups: Registered
Joined: 7/31/2017(UTC)
Posts: 4

I had another post about the calibration, but that has been resolved. the problem is a Maytag Centennial top loader thats been acting up. it won't complete a wash cycle without a re-start or an extra spin. when I first did the diagnostic I got F7E1 and F0E5. that put me onto the shift actuator/speed sensor, P/N.... W10006355 as the possible problem. I am looking for test data on the part if available, so if anybody has that I'm interested. my electrical is above average.

I pulled my actuator & cleaned things, checked all wires for breaks & corrosion. put it back together, then I cleared the codes, did the re-set & calibration. the self test cycle seemed to work, and no fault codes at the end. on the initial start with a load, it took a couple tries for the cycle to start. then it seemed to stay on the spin cycles & and then rinse/spin a few times. there were no fault codes when the cycle completed. so, its working but requires intervention. we will run another load today on a different cycle to see if it changes.

when I was checking and cleaning parts there was a bunch of water in the drum. I drained it as best I could, but after the test run, I got another fault code F0E5.... off balance. could that be due to excess water that did not drain?

what do you think...
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
beezerboy  
#2 Posted : Tuesday, August 1, 2017 12:03:36 PM(UTC)
beezerboy

Rank: Member

Groups: Registered
Joined: 7/31/2017(UTC)
Posts: 4

OK, ran another load on REGULAR cycle. start and wash were fine but did not drain and spin correctly. repeated drain & spin cycle which repeated several times. eventually the lid unlocked and we pressed cancel. clothes were wetter than usual. there is no fault code
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.