Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
n1njab0b  
#1 Posted : Thursday, June 29, 2017 3:42:11 AM(UTC)
n1njab0b

Rank: Member

Groups: Registered
Joined: 6/29/2017(UTC)
Posts: 2

This started a couple weeks ago. The microwave seems to work fine, but the noise is concerning me. Obviously something in there is failing, but I don't know if it's the stirrer, magnetron, or exhaust fan.

https://youtu.be/PdgsODGjllY

Any assistance or advice would be greatly appreciated!
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
Gene  
#2 Posted : Thursday, June 29, 2017 4:09:15 PM(UTC)
Gene

Rank: Advanced Member

Groups: Senior Expert
Joined: 7/19/2007(UTC)
Posts: 27,455

Very likely the source of this noise is a faulty turntable motor. Also, you may want to check the coupler.

If you would need the correct part numbers, post the rest of the model number.
n1njab0b  
#3 Posted : Friday, June 30, 2017 3:24:44 AM(UTC)
n1njab0b

Rank: Member

Groups: Registered
Joined: 6/29/2017(UTC)
Posts: 2

Thank you Gene, the full model number is JVM1650SH01.
As you can see in the video, the first thing I did was turn the turntable off. It wouldn't be making that noise without being engaged would it?
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.