Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Fg2842  
#1 Posted : Wednesday, January 25, 2017 10:11:25 AM(UTC)
Fg2842

Rank: Member

Groups: Registered
Joined: 1/25/2017(UTC)
Posts: 1

The freezer on my side by side runs nonstop. I have the freezer control now set to 1 (warmest) and it still runs and thermometer shows it well below 0. I don't mind it being that cold but I get ice build up from the drain pan. When the defrost element melts the frost the water freezes even before it gets to the drain and keeps building up.

I've checked the coils under the unit to make sure they're clean and they are.

I've checked for any type of thermostat in the freezer. All I found (other than the defrost thermostat) was a thermistor on the ice maker assembly but there are no pins in the wiring harness where it plugs in to. Not sure if there are supposed to be.

Also the refridgerator side I have no problem with. Good temperature (about 36°) and the damper opens and closes as it should.

Thanks
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.