Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

New Topic Post Reply
Options
Go to last post Go to first unread
Swilly  
#1 Posted : Wednesday, August 24, 2016 1:39:40 PM(UTC)
Quote
Swilly

Rank: Member

Groups: Registered
Joined: 8/24/2016(UTC)
Posts: 2

Washer freezes up mid cycle and has problems draining and the door stays locked until I pull the filter out of the front and drain the water out. I put it in service mode and came up with 5 codes E6,7,8,11,22. I've cleaned the filer but do I need to open it up and check drain hoses and water inlet too?
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
Gene  
#2 Posted : Wednesday, August 24, 2016 5:39:25 PM(UTC)
Quote
Gene

Rank: Advanced Member

Groups: Senior Expert, Administrators
Joined: 7/19/2007(UTC)
Posts: 27,455

Was thanked: 3 time(s) in 3 post(s)
You may want to start the troubleshooting from checking the drain pump.
Do the following:
1. Ensure pump strainer is clean and free of debris.
2. Check for obstruction inside the drain hose.
3. Check pump impeller blades and bearing; if evidence of blade damage
or seized bearings is present, replace the pump.
4. Check the electrical connections at the pump motor and harness.
5. Measure pump motor resistance. If outside range (9–14 ohms at room temp.),
replace the pump.

If there is nothing wrong, the main control board would need to be replaced.


The drain pump assembly Part number: AP4981038
Part number: AP4981038


The main control board Part number: AP4981000
Part number: AP4981000



Gene.
Swilly  
#3 Posted : Wednesday, August 24, 2016 6:04:54 PM(UTC)
Quote
Swilly

Rank: Member

Groups: Registered
Joined: 8/24/2016(UTC)
Posts: 2

Thank you for your reply! You were right, it actually is the drain pump- it's fried. I'm going to get a new one and hopefully that will do the trick!
Gene  
#4 Posted : Monday, August 29, 2016 2:06:53 PM(UTC)
Quote
Gene

Rank: Advanced Member

Groups: Senior Expert, Administrators
Joined: 7/19/2007(UTC)
Posts: 27,455

Was thanked: 3 time(s) in 3 post(s)
You are welcome. Please, let us know if the new pump fixed the problem.

Good luck.
Quick Reply Show Quick Reply
Users browsing this topic
New Topic Post Reply
Forum Jump  
You can post new topics in this forum.
You can reply to topics in this forum.
You can delete your posts in this forum.
You can edit your posts in this forum.
You cannot create polls in this forum.
You can vote in polls in this forum.