Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
shennondw  
#1 Posted : Tuesday, August 9, 2016 6:20:41 PM(UTC)
shennondw

Rank: Member

Groups: Registered
Joined: 8/9/2016(UTC)
Posts: 2

I have a maytag centennial commercial technology top load washer that works fine up to spin cycle, it wont drain and go into spin cycle, the top door remains locked and the red light just blinks, does anyone have the same or similar, I read where someone replaced the actuator and it solved their problem, does this sound like a fit:confused: I have used this washer very heavily doing 40 loads per week for up to 5 years and never have had an issue until now, I did notice however where the top door locks on the door side it looks like burn marks does this mean anything does this help????
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
brobriffin  
#2 Posted : Tuesday, August 9, 2016 7:14:19 PM(UTC)
brobriffin

Rank: Member

Groups: Registered
Joined: 6/13/2014(UTC)
Posts: 781

It very much could be your problem as the shift actuator transfers the transmission in and out of agitation mode. It also is the tub rotation speed sensor. Here is your part Whirlpool WPW10006355 Shift Actuator - AppliancePartsPros.com
And don't forget our Buy and Try policy. See the ad at the top of your part page.....
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.