Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
chris75799  
#1 Posted : Tuesday, July 5, 2016 7:06:32 PM(UTC)
chris75799

Rank: Member

Groups: Registered
Joined: 7/5/2016(UTC)
Posts: 2

Hello Appliance Gurus! I thank you in advance for any information you can provide to help me diagnose my KitchenAid Built-In Convection Microwave.

The oven is less than two years old. The touch panel appears to work normally. I can program the cook time and press start, but the microwave won't turn on. It displays the message "running" when I press the start button, but the microwave does not start and the time does not start counting down.

The door sensor appears to working because the light automatically turns on/off when I open and close the door.

If I press clear/cancel, then start, it displays the diagnostic screen with some codes. I could not find any of codes in a Google search.

The codes were displayed in four screens and I don't know which numbers are the important ones... The codes displayed are:

STATUS DR/MOD ID
161
UI 05 00 00

STATUS DR/MOD ID
161
UI EEKEO-246

STATUS DR/MOD ID
161
AM 14628 01 08 0



That is everything I can think of sharing.

Thanks again for he help!

Chris
chris75799 attached the following image(s):
image.jpg (38kb) downloaded 4 time(s).

You cannot view/download attachments. Try to login or register.
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
chris75799  
#2 Posted : Thursday, July 7, 2016 11:38:31 AM(UTC)
chris75799

Rank: Member

Groups: Registered
Joined: 7/5/2016(UTC)
Posts: 2

The appliance repair guy came today. Apparently there was a malfunction in the board or software that caused the Microwave to inadvertently put itself in Demo Mode. This is the mode used in the store display and prevents the microwave from turning on. It was fixed by going to the Tools Menu on the panel and cycling through to option 7 and turning demo mode off. The tech told me that if the Microwave does this again that they board will have to be replaced. Parts covered under 5 yr warranty, only one yr on labor though.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.