Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
matte  
#1 Posted : Monday, September 29, 2014 7:01:16 AM(UTC)
matte

Rank: Member

Groups: Registered
Joined: 9/29/2014(UTC)
Posts: 1

The evaporator fan was not working, so I replaced the adc unit. My old one was white, the new one was orange. So I used the new wiring harness that came with it, and where there was only one wire on the new one, I plugged it in next to the styrofoam block. Now, the fan is running, but the refrigerator section is freezing everything, except the top 2 shelves. The ice maker and water dispenser are not working, I assume because the water going to it is frozen. Any ideas? Please help. Thanks.
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
richappy  
#2 Posted : Tuesday, September 30, 2014 1:44:31 AM(UTC)
richappy

Rank: Advanced Member

Groups: Senior Expert
Joined: 9/10/2007(UTC)
Posts: 9,586

Was thanked: 1 time(s) in 1 post(s)
What is the freezer temperature?
denman  
#3 Posted : Tuesday, September 30, 2014 7:16:43 AM(UTC)
denman

Rank: Advanced Member

Groups: Senior Expert
Joined: 2/29/2008(UTC)
Posts: 19,638

Was thanked: 10 time(s) in 10 post(s)
Also did you watch the video about the install of this part on AppliancePartsPros?
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.