Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

2 Pages<12
Options
Go to last post Go to first unread
StephenLight  
#11 Posted : Thursday, May 7, 2020 4:41:53 PM(UTC)
StephenLight

Rank: Member

Groups: Registered
Joined: 5/7/2020(UTC)
Posts: 0
United States
Location: Pennsylvania

I have had a Bosch Dishwasher for almost 3 years. The only time it will not start is when there is an issue with the latch. The time display and operator red light blink and even with reset and on/off cycling, I cannot get it going.

The solution I’d to toggle the hard grey plastic latch switch which is at the top center of the Tub enclosure. It sometimes get stuck or fails to cycle properly. I use a slot head screwdriver to carefully push it forward or back. For a small swicth it takes a good amount of effort to get it to move.

Once you get it switched forward and ready to take the door latch, I have had the issue disappear and it starts.

Good Luck to all!
verx  
#12 Posted : Wednesday, August 19, 2020 4:45:21 PM(UTC)
verx

Rank: Member

Groups: Registered
Joined: 8/19/2020(UTC)
Posts: 0
United States
Location: PA

Alright - so we got our Bosche washer 800 series today. Brand spankin new. The first run went fantastic all the dishes were spotless. We've been without a dishwasher for quite a while so I immediately loaded her up again. And guess what! This error happened. Same thing all of you have been saying. Well, through reading all of it I realized it made sense for it not to be closing properly but our washer is NEW there's no way it's already got a broken latch and if it broke in a day this toddler mom was going to be PISSED! Welp - the middle rack looked like it was sticking out a little far. So we pulled that thing out and tried to start it. INSTANTLY WORKED! Well - after doing the whole 3-second reset button that I'm now a pro at.

Our dishwasher has this weird looking thing in the back of the middle rack when you pull it out - it's like circles lined up vertical like buttons on a shirt or like a stoplight. I think it might be for running the water through the sprayer in the middle rack? Anywho- that little spot is loose. I believe it's supposed to be a little loose since the whole new fancy shmancy thing is being able to run the washer with the middle row on a tilt. But, these weren't lined up properly the part conncected to the rack is supposed to fit inside the part connected to the back of the washer. If they're not lined up properly the middle rack won't close all the way and will stop the washer from running.

Hope this is able to help another annoyed dishwasher owner!

TLDR - Check that your middle rack is properly aligned with the back of the dishwasher. It has a little stop light looking thing that fits together and if it's not together it will prevent the dishwasher from closing.
Users browsing this topic
2 Pages<12
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.