Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
John558  
#1 Posted : Monday, December 2, 2013 9:15:25 PM(UTC)
John558

Rank: Member

Groups: Registered
Joined: 12/2/2013(UTC)
Posts: 2

My fan in my Kenmore side by side will not turn off. I have turned the setting down to "1" and it still keeps running. I suspect the thermistor to be bad, but can not locate it. Can you help me???:)
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
richappy  
#2 Posted : Tuesday, December 3, 2013 2:38:01 AM(UTC)
richappy

Rank:: Advanced Member

Groups: Senior Expert
Joined: 9/10/2007(UTC)
Posts: 9,586

Was thanked: 1 time(s) in 1 post(s)
If all the fans are running plus the compressor, you might have refrigeration problems assuming the condenser coils are not clogged. I assume your temperatures are near "normal"
denman  
#3 Posted : Tuesday, December 3, 2013 3:26:40 AM(UTC)
denman

Rank: Advanced Member

Groups: Senior Expert
Joined: 2/29/2008(UTC)
Posts: 19,638

Was thanked: 10 time(s) in 10 post(s)
Here are your parts
Parts for 106-52552100 - AppliancePartsPros.com

See the attachment for the wiring diagram.

If you go to the Sears parts site, they have part breakdown diagrams.
Unfortunately they do not share these with other parts vendors.

The thermistors are:
Item 23 in the Refrigerator Liner section
Item 9 in the Air Flow section
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.