Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
jon06807  
#1 Posted : Friday, September 6, 2013 8:55:07 AM(UTC)
jon06807

Rank: Member

Groups: Registered
Joined: 9/6/2013(UTC)
Posts: 2

In the process of replacing the Spark Module, the new part is 6 port and the old is a 4 port. The service bulletin from the part manufacturer has instructions on hooking up the 4 ignitor wires, but does not mention the wiring harness. Do I need to alter the wiring harness?
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
jon06807  
#2 Posted : Friday, September 6, 2013 10:18:40 AM(UTC)
jon06807

Rank: Member

Groups: Registered
Joined: 9/6/2013(UTC)
Posts: 2

All burners are working properly after I altered the existing 4 point wiring harness.
HumboldtRepairMan  
#3 Posted : Friday, September 6, 2013 4:58:32 PM(UTC)
HumboldtRepairMan

Rank: Member

Groups: Registered
Joined: 7/16/2013(UTC)
Posts: 916

Doesn't matter which hole you put them in all ignitors spark irregardless of how you put them back in you just have to make sure you get the incoming power ones right.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.