Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
HitTheTwit  
#1 Posted : Thursday, January 17, 2013 2:05:08 PM(UTC)
HitTheTwit

Rank: Member

Groups: Registered
Joined: 1/17/2013(UTC)
Posts: 3

My issue is similar to many others. The spin cycle is completely out of balance and bangs against all sides of the washing machine.

I have checked the legs and their balance and all is good there. What I'm looking for is whether this might be an issue with the washer suspension springs or the counter balance suspension spring?

I watched Matt's incredibly awesome videos to get an idea of how to check on this, but I believe my cover panel may be a bit more difficult. Do you have any recommendations for disassembling this beast?

And of course, any suggestions as to what the issue is?

Thanks!
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
HitTheTwit  
#2 Posted : Thursday, January 17, 2013 3:56:42 PM(UTC)
HitTheTwit

Rank: Member

Groups: Registered
Joined: 1/17/2013(UTC)
Posts: 3

I figured out how to remove the control panel. There were two pieces of metal that I needed to wedge up using my putty knife...but my knife was so wide it was hitting the edge of a rigid piece of metal as well. If having the same difficulty as I did, then slide about a half inch of your putty knife under the front L and front R side of the control panel and press towards the back...you should feel the tension release.

But then my machine had a whole store of surprises for me. Instead of small springs attached at the bottom, it has long metal rods attached to springs and the basket near the bottom/midway pt. The top of the metal rods hangs out at each top corner of the unit.

There aren't any counter springs that I could find either. Every spring looks to be in like new condition, and the whole thing is relatively level. The motor and everything looks fine, although I know next to nothing about that stuff.

I'm thinking about just putting everything back together to see if it magically works correctly. Any suggestions before I do this?

Cheers!
Simon / APP Team  
#3 Posted : Friday, January 18, 2013 12:57:02 AM(UTC)
Simon / APP Team

Rank: Advanced Member

Groups: APP Team
Joined: 2/12/2012(UTC)
Posts: 5,556

Hi.

You should replace 4 suspension rods

Part number: W10440729
Part number: W10440729


Simon.
richappy  
#4 Posted : Friday, January 18, 2013 7:12:51 AM(UTC)
richappy

Rank: Advanced Member

Groups: Senior Expert
Joined: 9/10/2007(UTC)
Posts: 9,586

This is a direct drive Whirlpool washer, no suspension rods. I would check the back spring,maybe wore through the frame. If ok, compare the left and right bottom tub area, the skate board under the tub might be miss-aligned.
Adam / APP Team  
#5 Posted : Friday, January 18, 2013 6:53:58 PM(UTC)
Adam / APP Team

Rank: Administration

Groups: Administrators
Joined: 7/19/2007(UTC)
Posts: 214

Hey Guys,

I want to first apologize for any confusion on the way the parts list comes up when you enter M#MVWC300XW.

It seems that when you enter M#MVWC300XW on our website M# MVWC300VW0 & MVWC300VW1 come up, which are two different designs internally. Meaning the models ending VW are direct drive while the XW are not.

Our IT have been notified and are working on this issue.

Again our apologies for any confusion this has caused.
HitTheTwit  
#6 Posted : Saturday, February 16, 2013 4:01:02 PM(UTC)
HitTheTwit

Rank: Member

Groups: Registered
Joined: 1/17/2013(UTC)
Posts: 3

Unfortunately the problem is back in full force. Rich, would you mind explaining your idea in a bit more detail? Where is the back spring, and how do I check level of skateboard? Also...what is the skateboard? Much appreciated!

EDIT: And this is damn embarrassing, but I don't remember how to take the casing off. When I remove the top control panel there aren't two retaining clips like EVERY single video and repair guide show. Any thoughts? I have tried to repeat everything I did last time but to no avail.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.