Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Anita1953  
#1 Posted : Friday, August 14, 2009 11:26:18 AM(UTC)
Anita1953

Rank: Member

Groups: Registered
Joined: 8/14/2009(UTC)
Posts: 2

The exhaust fan on my over the range GE microwave keeps running after using the microwave. The only solution is to unplug it and plug back in. Could this be the smart board? The microwave is only 1 1/2 years old.

Thanks for the help.
Anita
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
Gene  
#2 Posted : Friday, August 14, 2009 1:46:39 PM(UTC)
Gene

Rank: Advanced Member

Groups: Senior Expert
Joined: 7/19/2007(UTC)
Posts: 27,455

Anita,

If you used the range at the same time and the bottom of the microwave is hot or warm then it's normal. There is a separated thermostat in the microwave which operates the blower and you can not turn it off manually.

Gene.
Anita1953  
#3 Posted : Friday, August 14, 2009 1:51:54 PM(UTC)
Anita1953

Rank: Member

Groups: Registered
Joined: 8/14/2009(UTC)
Posts: 2

Gene,
Thank you for responding so quickly. Unfortunately this happens every time I use the microwave whether I'm using the stove or not. I think I've resigned myself to buying a replacement microwave because the repair would be too expensive (I just won't buy G.E. again. LOL)

Thanks again,
Anita
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.