Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
txdude  
#1 Posted : Monday, August 10, 2009 12:59:17 PM(UTC)
txdude

Rank: Member

Groups: Registered
Joined: 8/10/2009(UTC)
Posts: 4

My ice maker is not dispensing the ice. It makes it fine, and the water dispensing works fine, but there is no sound when I try to have the ice go in the cup. Is there a way to tell if it is a bad motor or solenoid, or what it could be before I disassemble it?
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
applianceman  
#2 Posted : Monday, August 10, 2009 6:44:06 PM(UTC)
applianceman

Rank: Member

Groups: Registered
Joined: 3/28/2009(UTC)
Posts: 1,648

If you are not hearing any sound when you attempt to use the dispenser it is a chance the main board is bad. When you try to dispense ice does the refrigerator seem to temporary shut off fans and all? If so the problem is in the main board. Refrigerator repair guide
txdude  
#3 Posted : Thursday, August 13, 2009 7:15:28 AM(UTC)
txdude

Rank: Member

Groups: Registered
Joined: 8/10/2009(UTC)
Posts: 4

That was the problem, it shut down when pressing for ice so I have ordered the board. Any tricks to installation? I'm hoping it is fairly straightforward.

:D
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.