Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
pjwelbor  
#1 Posted : Thursday, March 8, 2012 2:59:09 PM(UTC)
pjwelbor

Rank: Member

Groups: Registered
Joined: 3/8/2012(UTC)
Posts: 3

Inlet valve failed on my dishwasher. APP sent me the part right away. Repaired floor and installed valve. I had to move my dishwasher to the garage in the process. Reinstalled dishwasher. Turned on power. Drain motor will run for a few seconds then stops with "Heavy Duty" light flashing. No buttons are responsive at this time. Pressing "Cancel" will get the "Normal" button to flash also. Can't get it to run Diagnostic via the tech sheet. It ran fine before I changed out the inlet valve. Wondering if something messed up when I was moving it around? I've checked all the wire connections.
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
pjwelbor  
#2 Posted : Friday, March 9, 2012 5:27:08 AM(UTC)
pjwelbor

Rank: Member

Groups: Registered
Joined: 3/8/2012(UTC)
Posts: 3

Originally Posted by: pjwelbor Go to Quoted Post
Inlet valve failed on my dishwasher. APP sent me the part right away. Repaired floor and installed valve. I had to move my dishwasher to the garage in the process. Reinstalled dishwasher. Turned on power. Drain motor will run for a few seconds then stops with "Heavy Duty" light flashing. No buttons are responsive at this time. Pressing "Cancel" will get the "Normal" button to flash also. Can't get it to run Diagnostic via the tech sheet. It ran fine before I changed out the inlet valve. Wondering if something messed up when I was moving it around? I've checked all the wire connections.



Ended up taking the door apart, disconnected the touchpad and restarted. Drain motor kicked on. By the tech manual, this would say the touchpad is defective. Took off the touchpad and tested each button with ohm meter. Got all buttons to work. Reinstalled touchpad and checked all the connections inside the door. Works fine now. Don't know if I had a sticky button or loose connection, but take it apart and put it back together. It works more often than it should.
pjwelbor  
#3 Posted : Saturday, March 10, 2012 9:34:18 AM(UTC)
pjwelbor

Rank: Member

Groups: Registered
Joined: 3/8/2012(UTC)
Posts: 3

Originally Posted by: pjwelbor Go to Quoted Post
Ended up taking the door apart, disconnected the touchpad and restarted. Drain motor kicked on. By the tech manual, this would say the touchpad is defective. Took off the touchpad and tested each button with ohm meter. Got all buttons to work. Reinstalled touchpad and checked all the connections inside the door. Works fine now. Don't know if I had a sticky button or loose connection, but take it apart and put it back together. It works more often than it should.


OK, it worked for one cycle then the touchpad quit completely. Replaced the touchpad.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.