Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
mikeo1899  
#1 Posted : Tuesday, August 4, 2009 9:15:16 AM(UTC)
mikeo1899

Rank: Member

Groups: Registered
Joined: 8/4/2009(UTC)
Posts: 3

Dryer doesn't get hot, I opened the front & the following is what I found. Looks like ignitor is working it glows & flame comes on for 5-10 second.
Then flame goes out. Any suggestions ?
Thanks,
Mike
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
kayakcrzy  
#2 Posted : Wednesday, August 5, 2009 4:39:16 AM(UTC)
kayakcrzy

Rank: Advanced Member

Groups: Senior Expert
Joined: 2/1/2008(UTC)
Posts: 2,429

Originally Posted by: mikeo1899 Go to Quoted Post
dryer doesn't get hot, i opened the front & the following is what i found. looks like ignitor is working it glows & flame comes on for 5-10 second.
then flame goes out. any suggestions ?
thanks,
mike


mike unhook the vent hose from the back of the dryer and do the same test. feel and see if the air comes out hard where the vent is. if it does the same with the vent off, replace the coils on the gas valve. tom
mikeo1899  
#3 Posted : Wednesday, August 5, 2009 6:26:27 AM(UTC)
mikeo1899

Rank: Member

Groups: Registered
Joined: 8/4/2009(UTC)
Posts: 3

Thanks, I will try it later when I get home
kayakcrzy  
#4 Posted : Thursday, August 6, 2009 3:24:06 AM(UTC)
kayakcrzy

Rank: Advanced Member

Groups: Senior Expert
Joined: 2/1/2008(UTC)
Posts: 2,429

Originally Posted by: mikeo1899 Go to Quoted Post
Thanks, I will try it later when I get home


I hope all went well. Tom ApplianceEducator.com
mikeo1899  
#5 Posted : Tuesday, August 11, 2009 9:27:27 AM(UTC)
mikeo1899

Rank: Member

Groups: Registered
Joined: 8/4/2009(UTC)
Posts: 3

I changed both coils and it works fine now
Thanks,
Mike
kayakcrzy  
#6 Posted : Wednesday, August 12, 2009 3:12:38 AM(UTC)
kayakcrzy

Rank: Advanced Member

Groups: Senior Expert
Joined: 2/1/2008(UTC)
Posts: 2,429

Originally Posted by: mikeo1899 Go to Quoted Post
I changed both coils and it works fine now
Thanks,
Mike


Awesome!!!:cool: Tom ApplianceEducator.com
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.