Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
laflizard  
#1 Posted : Thursday, July 9, 2009 8:17:17 PM(UTC)
laflizard

Rank: Member

Groups: Registered
Joined: 7/8/2009(UTC)
Posts: 1

When my disposal stopped working and produced the hum, I did research and found the solution to get the flywheel unstuck. It turns out it wasn't stuck; it moved freely in both directions. As I was fiddling around with it I found that I am able to get the disposal running if I get the flywheel going. I insert a long plastic handle into the drain and get the flywheel turning, the motor then takes over and the disposal works fine. I would rather not have to do this whenever I want to use the disposal and was wondering if there is a solution to getting the thing to get started on its own?

Thanks in advance for any ideas.
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
ebjerke  
#2 Posted : Saturday, September 12, 2009 4:20:02 PM(UTC)
ebjerke

Rank: Member

Groups: Registered
Joined: 9/12/2009(UTC)
Posts: 2

Did you find a solution to this yet? I have the same problem with my disposer right now. I haven't tried the jump start thing that you mentioned, but the flywheel does spin and the motor does hum.

Help, please. I don't like replacing garbage disposals.
richappy  
#3 Posted : Tuesday, September 15, 2009 4:22:19 AM(UTC)
richappy

Rank: Advanced Member

Groups: Senior Expert
Joined: 9/10/2007(UTC)
Posts: 9,586

Your start switch is bad in the disposal, sometimes fixable but you have to remove the disposal.
ebjerke  
#4 Posted : Tuesday, September 15, 2009 11:29:26 AM(UTC)
ebjerke

Rank: Member

Groups: Registered
Joined: 9/12/2009(UTC)
Posts: 2

Thanks, but it started working again (for now).
khelipaul  
#5 Posted : Saturday, September 19, 2009 4:09:18 PM(UTC)
khelipaul

Rank: Member

Groups: Registered
Joined: 9/19/2009(UTC)
Posts: 1

Same Problem. My motor is working though.. the humming noise is still there and I have restarted it and used the hex wrench .. there is nothing in the disposal .. the flywheel just isn't turning on its own. help!
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.