Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Ed60062  
#1 Posted : Tuesday, December 27, 2011 7:07:42 PM(UTC)
Ed60062

Rank: Member

Groups: Registered
Joined: 3/5/2010(UTC)
Posts: 8

There is a 5 to 10 second delay after pressing the water dispenser lever on my Kenmore side-by-side. If it is pressed again, water flows immediately. After not being used for several days it takes about 35 seconds for water to flow. There are several identical posts about this problem but none has an answer. Where do I start diagnosing this problem?
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
jhopkins99  
#2 Posted : Thursday, November 7, 2013 5:25:09 AM(UTC)
jhopkins99

Rank: Member

Groups: Registered
Joined: 11/6/2013(UTC)
Posts: 3

To resolve a very similar issue on my GE Profile Artica side-by-side, I replaced the Water Inlet Valve. The Water Dispenser now starts immediately and shuts off after the cup is removed. Replacement was simple and took approx 15 minutes. Although the part shipped without instructions, google "How to replace Water Inlet Valve" and you will find many helpful videos. Good luck!
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.