Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
bigtruck57  
#1 Posted : Thursday, May 21, 2009 7:02:34 PM(UTC)
bigtruck57

Rank: Member

Groups: Registered
Joined: 5/21/2009(UTC)
Posts: 2

I have a Whirlpool GHW9100LQ1 front loading washer that has suddenly stopped working. The controls light up but when you close the door and push the start button-nothing-. I suspect the door interlock switch is bad but I can't figure out how to acess it. Can anybody help me with this? Thanks.:confused:
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
TechnicianBrian  
#2 Posted : Friday, May 22, 2009 10:10:10 AM(UTC)
TechnicianBrian

Rank: Advanced Member

Groups: Senior Expert
Joined: 12/2/2007(UTC)
Posts: 769

Look under the front of the door seal and you will see a spring which holds tension on the clamp ring. Remove that ring and the door seal can be pushed out of the way to access the door lock. Pay attention to how the clamp and the door seal attach or putting it back together can get difficult.
bigtruck57  
#3 Posted : Monday, May 25, 2009 4:25:56 AM(UTC)
bigtruck57

Rank: Member

Groups: Registered
Joined: 5/21/2009(UTC)
Posts: 2

Thanks -I got it . Thankfully it WAS the interlock switch, Ihad just taken a wild stab at it. Bigtruck
TechnicianBrian  
#4 Posted : Monday, May 25, 2009 7:16:59 AM(UTC)
TechnicianBrian

Rank: Advanced Member

Groups: Senior Expert
Joined: 12/2/2007(UTC)
Posts: 769

Glad I could help.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.