Customer Support 7 days a week

Welcome Guest! You can not login or register.

Notification

Icon
Error

Options
Go to last post Go to first unread
bksmith623  
#1 Posted : Saturday, October 8, 2011 9:14:31 AM(UTC)
bksmith623

Rank: Member

Groups: Registered
Joined: 10/8/2011(UTC)
Posts: 1

My hotpoint washer stopped agitating and spinning this morning. Water still fills and drains. Also, you cannot manually turn tru agitator by hand when the washer is stopped. How can I fix this?
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
sidfink43  
#2 Posted : Saturday, October 8, 2011 5:24:25 PM(UTC)
sidfink43

Rank:: Advanced Member

Groups: Senior Expert
Joined: 3/29/2009(UTC)
Posts: 11,699

Without a model number I can only tell you to take off the front panel and observe the motor and transmission while it is supposed to be running.

If it is less than one year old it should be under factory warranty.
john.papio  
#3 Posted : Friday, February 8, 2013 7:50:19 AM(UTC)
john.papio

Rank: Member

Groups: Registered
Joined: 2/8/2013(UTC)
Posts: 1

I just fixed my model ( VLSR1090GWW ) Hotpoint. The front panel removes by inserting a putty knife in the gap between the top and front panel. Pushing front to back a spring loaded switch opens about 4 inches from the sides will release the front panel. The belt was fine. I then noticed to the right front upper side that the switch to stop agitation had pulled away from its clip. I pushed it back in place and its running like a charm. Come to think of it, I had noticed earlier that there was no click from the magnet when I opened and closed the lid. It should have been my first clue.
Users browsing this topic
Forum Jump  
You can post new topics in this forum.
You can reply to topics in this forum.
You can delete your posts in this forum.
You can edit your posts in this forum.
You cannot create polls in this forum.
You can vote in polls in this forum.