Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
ajoreid  
#1 Posted : Friday, November 21, 2008 5:34:45 PM(UTC)
ajoreid

Rank: Member

Groups: Registered
Joined: 11/21/2008(UTC)
Posts: 1

I have a gas Whirlpool dryer model LGR5636LQ0. When it is first turned on in automatic dry, it turns over , the pilot light glows, the gas comes on ignites and it (the dryer) gets hot. The gas stays on for a few minutes (assume till it reaches 155 deg) then the gas shuts off and never comes on again and keeps spinning the clothes blowing cold air. If you shut it off and restart, you get the same problem. The thermostat heater measures 7.1k ohms, and all the thermostats measure 0 (NC) the timer has been replace with a new one. Anyone with a clue of what is going on. I read somewhere that it had a moisture sensor that shuts off the timer till the moisture is at a certain level. can not find anything on the wiring diagram that was taped inside the unit.
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
kayakcrzy  
#2 Posted : Sunday, November 23, 2008 4:30:25 AM(UTC)
kayakcrzy

Rank: Advanced Member

Groups: Senior Expert
Joined: 2/1/2008(UTC)
Posts: 2,429

Yes, replace the coils on the gas valve. Your secondary coil is bad, but replace them both. Cheap repair. Tom ApplianceEducator.com
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.