Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
lmkelly1  
#1 Posted : Tuesday, October 21, 2008 9:52:13 AM(UTC)
lmkelly1

Rank: Member

Groups: Registered
Joined: 10/21/2008(UTC)
Posts: 2

I just had this dishwasher installed one month ago and a week ago I noticed it no longer drains fully. There is nothing in the bottom. It runs quite and a full cycle.
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
v2k04  
#2 Posted : Tuesday, October 21, 2008 10:12:49 AM(UTC)
v2k04

Rank: Advanced Member

Groups: Senior Expert
Joined: 10/9/2008(UTC)
Posts: 784

Call a repairman it's under warranty
lmkelly1  
#3 Posted : Tuesday, October 21, 2008 2:18:54 PM(UTC)
lmkelly1

Rank: Member

Groups: Registered
Joined: 10/21/2008(UTC)
Posts: 2

Of course, I was just thinking it was something I did!
v2k04  
#4 Posted : Tuesday, October 21, 2008 5:35:41 PM(UTC)
v2k04

Rank: Advanced Member

Groups: Senior Expert
Joined: 10/9/2008(UTC)
Posts: 784

chances are the drain hose is plugged with grease pretty common affair with whirlpool plastic drain hoses
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.